Announcement

Collapse
No announcement yet.

EML light on with code P0443

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EML light on with code P0443

    Evening all,

    Hoping someone can help with my EML issue.

    I’ve had my car on the road now for several weeks after finishing the conversion and I must say I’m really pleased with how it’s turned out. Especially with the new gearbox from AGoaty which makes it more drivable.

    One thing that has been bothering me though is the EML is on with the error code P0443 which is the EVAP circuit. The engine I’ve used is from a MGTF 135 and wasn’t from a doner car, just the engine so didn’t come with a charcoal canister. I’ve since ordered a canister which came today but it’s still throwing up the error even when plugged in. I didn’t intend on plumbing in the canister, was just going to plug in the purge valve to get rid of the EML.

    Has anyone else had this issue and is there a solution?

    in anticipation, many thanks.

  • #2
    Kmaps might be able to disable it in the ecu
    my build: http://www.16vminiclub.com/forums/showthread.php?t=4887
    https://youtu.be/X7O46JmFPh0

    Comment


    • #3
      Sounds like that might be expensive. Might just do away with the light as it doesn’t seem to affect the running of the engine and my emissions are fine. I have my standard twin Mini clocks in and have just put in an LED in next to the fog light switch for the EML and check for faults through the OBD port regularly.

      Comment

      Working...
      X