Announcement

Collapse
No announcement yet.

NudgerSS 1.6 16v

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • When I say it's running well what I actually mean is its a ferking pig and won't start when it's hot. Planning on going through the wiring over the winter as it's the injectors that aren't firing so wondering if it's a connector not quite crimped right.

    Sent from my D5503 using Tapatalk
    Originally posted by apbellamy
    I've got 3 long studs in my hand.

    Comment


    • Finally cured my hot starting issue. Took half the front cage out and then the dashboard so I could check out all the wiring I'd done to get it running in the first place. Whilst I was checking the exciter wire on the starter I noticed the battery, alternator and 12v feed wires were loose on the main starter terminal despite the nut feeling tight. Gave it a few more turns so everything was done up, reconnected all the wires inside the car and fired it up. Let it get warm and hey presto!

      https://youtu.be/5BOpwAbD2Nw

      So glad this is sorted as it's put me off using the car more often.

      Sent from my D5503 using Tapatalk
      Originally posted by apbellamy
      I've got 3 long studs in my hand.

      Comment


      • that's brilliant and not expected johnner,
        put you off driving it?
        poor excuse for byeing a ford, lol,
        "yuck ,more like a 3 r2"
        http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
        SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
        http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk

        Comment


        • Glad you got to the bottom theres nothing more disheartening than a car you know is going to let you down. Really puts a dampner on taking it out a run!
          [email protected] :)

          Denis.

          Comment


          • Well I've got the Escort playing up now Shaun so that is getting some swear words thrown at it now.

            Cheers Evo it feels like it's been a long haul from having the car running to it actually being useable.


            Sent from my iPad using Tapatalk
            Originally posted by apbellamy
            I've got 3 long studs in my hand.

            Comment


            • casle coombe 17th? beers
              "yuck ,more like a 3 r2"
              http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
              SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
              http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk

              Comment


              • Thing I'm losing the will to keep going with this car. Took it out for a good long run on the country roads, got it back in the garage and it wouldn't fire up again.

                Loblocks...

                Sent from my D5503 using Tapatalk
                Originally posted by apbellamy
                I've got 3 long studs in my hand.

                Comment


                • Been thinking the only thing different from the other night to tonight is that the gauges are all fitted. Wonder if it's worth giving the ECU it's own separate earth rather than a common earth point?

                  Sent from my D5503 using Tapatalk
                  Originally posted by apbellamy
                  I've got 3 long studs in my hand.

                  Comment


                  • John, my ecu recommends earth straight to battery, might help

                    Comment


                    • Going to give that a try Andy, nothing to lose. Cheers

                      Sent from my D5503 using Tapatalk
                      Originally posted by apbellamy
                      I've got 3 long studs in my hand.

                      Comment


                      • Separate ECU earth and all's working again. Need to take it out on the road to make sure though. I'll never say I've fixed this car ever again!

                        https://youtu.be/u87TzsSV3TU

                        Sent from my D5503 using Tapatalk
                        Originally posted by apbellamy
                        I've got 3 long studs in my hand.

                        Comment


                        • Originally posted by ardonfast View Post
                          casle coombe 17th? beers
                          new it lol ???
                          "yuck ,more like a 3 r2"
                          http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
                          SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
                          http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk

                          Comment


                          • Took it out for a good thrash, got back and turned it off...
                            .
                            .
                            .
                            .
                            .
                            .
                            Wouldn't start

                            I would like to wish you all the very best for the future. This is me signing off...

                            Sent from my D5503 using Tapatalk
                            Originally posted by apbellamy
                            I've got 3 long studs in my hand.

                            Comment


                            • ???

                              Comment


                              • NudgerSS 1.6 16v

                                Totally hacked off with it Gadget. I've been through everything on the car and can't find the solution to this hot starting issue. Getting spark but no injectors are firing.
                                Might be a case of ripping the whole loom out and starting again from scratch. I can only think it's an electrical issue
                                Can't understand why it will start after getting up to temperature just idling in the garage but after a run its a no go?
                                I'm open to each and every suggestion on this chaps


                                Sent from my D5503 using Tapatalk
                                NudgerSS
                                Senior Member
                                Last edited by NudgerSS; 01-09-2016, 11:15 PM.
                                Originally posted by apbellamy
                                I've got 3 long studs in my hand.

                                Comment

                                Working...
                                X