16v Mini Club Forums  

Go Back   16v Mini Club Forums > General Public Area > Non 16v Mini Chat

Reply
 
Thread Tools Display Modes
Old 14-06-2017, 08:20 AM   #16
gadget555
Senior Member
 
Join Date: Jan 2011
Location: Strichen Aberdeenshire
Posts: 1,030
Subframe: Watson
CC: 1800
Make: Rover
ECU: K maps 160 Race
Default

Too many adverts keep popping up ! when you go to klick on one of your photo's then an advert is running in the back ground where your photo is then the advert opens another window instead of what you wanted. I know most of us use this as a free hosting site and they have to make money to keep the site up and running but surely there must be a way to stop most of the adverts popping up?
gadget555 is offline   Reply With Quote
Old 14-06-2017, 09:01 AM   #17
Phaeton
Senior Member
 
Phaeton's Avatar
 
Join Date: Apr 2007
Location: Just outside Worksop
Posts: 584
Default

Has anybody got their Premium service, just wondered how that fared, although with the response time of the website it's probably impossible to sign up for it.
Phaeton is offline   Reply With Quote
Old 29-06-2017, 03:05 PM   #18
AGoaty
Senior Member
 
AGoaty's Avatar
 
Join Date: Oct 2008
Location: Keighley, West Yorkshire
Posts: 2,464
Subframe: Watson
CC: 1796
Make: Rover
ECU: Standard
Default

This photobucket was bad but is getting worse.

Not sure if this is just me but my forum pages are full of this.



Meaning that previously saved images cannot be viewed by others.

Some images are visible some not.
__________________
If tha does owt fo nowt, olas do it fo this 'en.
AGoaty is offline   Reply With Quote
Old 29-06-2017, 03:11 PM   #19
gadget555
Senior Member
 
Join Date: Jan 2011
Location: Strichen Aberdeenshire
Posts: 1,030
Subframe: Watson
CC: 1800
Make: Rover
ECU: K maps 160 Race
Default

Yep mine are the same!
gadget555 is offline   Reply With Quote
Old 29-06-2017, 05:21 PM   #20
Phaeton
Senior Member
 
Phaeton's Avatar
 
Join Date: Apr 2007
Location: Just outside Worksop
Posts: 584
Default

ROFL have you followed the link & then gone to upgrade, the cost is $399.99 WTF

EDIT:- I reckon I have over 2K images on there, it's that slow I can't now get to them to download, the strawberrys

Last edited by Phaeton; 29-06-2017 at 05:52 PM.
Phaeton is offline   Reply With Quote
Old 29-06-2017, 10:12 PM   #21
pompeyal
Senior Member
 
pompeyal's Avatar
 
Join Date: Jul 2011
Location: Portchester
Posts: 449
Subframe: Allspeed
CC: 1600
Make: Honda
Default

It seems to be this site, you can click on the attached thumbs on my page here and it shows the picture were as it used to show all the pictures on each post

See here: http://www.16vminiclub.com/forums/sh...ad.php?t=31316

But on other forums I have posted on they are all ok

See here: http://www.madabout-kitcars.com/foru...ead.php?t=5668
and here: http://bristolkitcarclub.co.uk/smf2/...p?topic=4389.0

Hmmm weird
pompeyal is offline   Reply With Quote
Old 29-06-2017, 10:20 PM   #22
l_jonez
Senior Member
 
Join Date: Jan 2007
Location: Aberdare, S.Wales
Posts: 505
Subframe: Home Made
Make: Other
ECU: Megasquirt and ITB's
Default

Mine doesn't work either

I won't be uploading them all again!
l_jonez is offline   Reply With Quote
Old 30-06-2017, 07:41 AM   #23
Oz
Senior Member
 
Oz's Avatar
 
Join Date: Oct 2003
Location: Jersey, Channel Islands
Posts: 3,884
Subframe: Other
CC: 1595
Make: Honda
ECU: DTA
Default

Quote:
Originally Posted by pompeyal View Post
It seems to be this site, you can click on the attached thumbs on my page here and it shows the picture were as it used to show all the pictures on each post

See here: http://www.16vminiclub.com/forums/sh...ad.php?t=31316
The Thumbnails are hosted on this site and this feature no longer works, it's not a Photobucket issue.
__________________
New subframe fitting has begun - slowly

Build Thread - Standard Round Nose with K series subframe build begun
Oz is offline   Reply With Quote
Old 30-06-2017, 07:43 AM   #24
edk83
Senior Member
 
Join Date: Dec 2014
Posts: 420
Default

Up yours Photobucket!

My account has now been limited as well and they want $400 to allow me to embed images on forums. It's going to take me a while to put all the older images on Flickr and edit posts
edk83 is offline   Reply With Quote
Old 30-06-2017, 08:20 AM   #25
InstantCustard
Senior Member
 
InstantCustard's Avatar
 
Join Date: Sep 2010
Location: Whitworth, Lancashire
Posts: 5,274
Subframe: Home Made
CC: 1.8
Make: Rover
ECU: Emerald K6
Default

I can still see everything using Tapatalk, I've not yet viewed the site without it to see.
I'm not sure what's going on but it could be something suspicious with the forum hosting or 16v site itself?


Sent from my iPhone using Tapatalk
__________________
Quote:
Originally Posted by Burnard View Post
couldnt be bothered to stretch that far to pull it out.
InstantCustard is offline   Reply With Quote
Old 30-06-2017, 08:22 AM   #26
InstantCustard
Senior Member
 
InstantCustard's Avatar
 
Join Date: Sep 2010
Location: Whitworth, Lancashire
Posts: 5,274
Subframe: Home Made
CC: 1.8
Make: Rover
ECU: Emerald K6
Default

http://blog.photobucket.com/status/comment-page-1/


Sent from my iPhone using Tapatalk
__________________
Quote:
Originally Posted by Burnard View Post
couldnt be bothered to stretch that far to pull it out.
InstantCustard is offline   Reply With Quote
Old 30-06-2017, 08:27 AM   #27
InstantCustard
Senior Member
 
InstantCustard's Avatar
 
Join Date: Sep 2010
Location: Whitworth, Lancashire
Posts: 5,274
Subframe: Home Made
CC: 1.8
Make: Rover
ECU: Emerald K6
Default

Seems a few other forums are having the same issue too, I'd say it's a hack.


Sent from my iPhone using Tapatalk
__________________
Quote:
Originally Posted by Burnard View Post
couldnt be bothered to stretch that far to pull it out.
InstantCustard is offline   Reply With Quote
Old 30-06-2017, 09:16 AM   #28
pompeyal
Senior Member
 
pompeyal's Avatar
 
Join Date: Jul 2011
Location: Portchester
Posts: 449
Subframe: Allspeed
CC: 1600
Make: Honda
Default

Just looked at my diary I replaced after the site falling over a while back and the photos on there are fine...

Look here: http://www.16vminiclub.com/showthread.php?t=36489

even weirder...
pompeyal is offline   Reply With Quote
Old 30-06-2017, 11:24 AM   #29
evolotion
Senior Member
 
evolotion's Avatar
 
Join Date: Oct 2003
Location: Glasgow. Posts:17,498
Posts: 6,108
Subframe: Home Made
CC: 1400
Make: Rover
ECU: Megasquirt
Default

photobucket is so full of popups its basically useless these days, the only thing it was good for was direct linking .. now thats gone!
__________________
11.9@118 :)

Denis.
evolotion is offline   Reply With Quote
Old 30-06-2017, 03:34 PM   #30
ardonfast
Senior Member
 
ardonfast's Avatar
 
Join Date: Oct 2011
Location: dunkeswell airfeald devon
Posts: 7,175
Subframe: AMT
CC: 2000
Make: Vauxhall
ECU: dizzy/webers
Default

went to try, yes delt with 3 pop ups, free hosting so exspect that cRap, is anoying,,
then got a pic and as said the direct link wouldent copy,,
computer cRap as allways,
i spose chaps> see and hope it settles down,
reach for a vhs tape lol,
__________________
"yuck ,more like a 3 r2"
http://www.youtube.com/watch?feature...&v=tb261HwQNDQ
SAY WHAT YOU BELEVE,,BELEVE WHAT YOU LIKE,
http://www.youtube.com/watch?feature...&v=3JhaTwP7uuk
ardonfast is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.